User Tools

How to get jEPlus

To use jEPlus, you will need:

  1. A computer supports EnergyPlus and Java Standard Edition Version 7
  2. The latest Java Runtime Environment (JRE, download it from
  3. EnergyPlus, preferably installed with the default settings
  4. The latest jEPlus package (available at

Instructions on how to use jEPlus is available online at users manual.

jEPlus v1.4 screenshot

Page Tools